Logo Logo

Hilfe (Startseite)

www.easyprax.de

Weitere Funktionen

Übersicht

Nachrichtenübermittlungsfunktion (Netz)

Siehe Hilfe zu Hauptmenue / Nachrichtenübermittlungsfunktion (Netz).

System

System-Info

Zu finden auf der Menueleiste des Hauptmenues (oberer grauer Balken) unter System → System-Info.

Zeigt die Eintragsanzahlen der Patientendatenbank sowie Eintragsanzahlen weiterer Praxisdaten an. Gibt ferner die wichtigsten relevanten Daten zur Installation und zum Betriebssystem aus.

Netzwerkinformationen:
Das aktuelle Verzeichnis muß bei richtiger Netzwerkinstallation lauten:
auf dem Server: C:\dialog_m
auf den Clients: E:\ (oder F,G,H etc. je nach freigegebenem Laufwerksbuchstabe)

Näheres siehe → Hilfe zu Netzwerk-Installation.

Test auf Korrektheit der Datensätze

Sichert ab gegen Hardwareschäden oder Datenmanipulation. Der Test wird automatisch beim ersten Start von EASYPRO/EASYGOÄ eines neuen Tages gestartet, egal auf welchem PC. Spätere Starts können auch jederzeit manuell unter Hauptmenue → System → Test auf Datenkorrektheit ausgeführt werden.

Es werden die miteinander verketteten Datensätze der Patientendaten geprüft. Sollte der Test einen Fehler melden, muß in "Systemwartung und Sicherungen" die Datenrekonstruktion ausgeführt werden. Ist beim Testdurchlauf am Morgen des Vortags noch kein Fehler gemeldet worden, so ist der Fehler im Laufe des Vortags aufgetreten. Es empfiehlt sich, die Ursache herauszufinden und für eine Klärung zu sorgen. (Hat z.B. jemand einen Computer mitten im Betrieb abgeschaltet, gab es Stromausfall, wurde ein Netzkabel unterbrochen etc.?) Sollte der Fehler häufig (z.B. mehr als einmal im Monat) auftreten, so benachrichtigen Sie bitte den Softwareanbieter.

Aktualitäts-Status

Diese Funktion ist in EASYPRO unter "System" aufzurufen. Sie zeigt den Aktualitäts-Status des Programms an und ermöglicht es, zu überprüfen, ob alle Dateien und Einstellungen auf dem aktuellen Stand sind.

Die Funktion dient u.a. zur Erleichterung der Service-Abstimmung mit dem Programmhersteller.

Drucker-Info

Das Registerblatt "Drucker-Info" des Hauptmenue-Punkts "System":

Netzwerk-Info

Zeigt alle verfügbaren Informationen über die unter Vorgaben/Arbeitsplatz/Drucker installierten Drucker (Seiten- und Formulardrucker) an. Unter anderem werden die Nummern für die Druckerschächte bzw. für automatische oder manuelle Zufuhr angezeigt. Diese Nummern können dann für die gewünschte Schachtansteuerung unter Vorgaben/Arbeitsplatz/Drucker verwendet werden.

Außerdem wird der unter Windows vorgewählte Standarddrucker angezeigt.

Es kann ein Druckertest ausgeführt werden, um eventuelle Probleme zu beheben. Mit dem Knopf "Anderen Drucker vorwählen" kann vorher ein beliebiger der unter Windows installierten Drucker für den Testdruck voreingestellt werden. Bei dem erscheinenden Auswahlfenster wird stets zuerst der Standarddrucker (in Blau) angezeigt.

Netzwerk-Info

Das Registerblatt "Netzwerk-Info" des Hauptmenue-Punkts "System":

Netzwerk-Info

Angezeigte Informationen:

Eine Erhöhung des Kontingents kann bei RESCHKE KOMMUNIKATION beantragt werden. Bei Austausch der Arbeitsstationen oder bei Festplattenwechsel müssen alle Arbeitsstationen neu im System angemeldet und eingetragen werden. Beachten Sie bitte hierzu die Anleitung "Arbeitsplatzkontingente bei Neuinstallationen oder Hardware-Tausch".

Siehe auch → Hilfe zu "Netzwerk-Installation".

Netz-Monitor

Interne Funktion für Tests. Zeigt die gerade im Netzwerk aktiven PCs und Dateizugriffe.

Netzverwaltung zurücksetzen

Zu finden unter Hauptmenue → System.

In seltenen Fällen kann es vorkommen, daß trotz Schließen aller Fenster auf allen PCs beim erneuten Öffnen eines Fensters (z.B. El. Karteikarte) eine Meldung kommt, daß die Daten noch in Netzbearbeitung seien. In diesem Fall kann die gesamte Netzverwaltung für alle PCs mit dieser Funktion zurückgesetzt werden.

UV-Abrechnung (früher BG)

Die UV-Abrechnung enthält 4 Schritte:

  1. Eingabe der Patientendaten
  2. Ausdruck des Formulars "Ärztliche Unfallmeldung"
  3. Eintragung der UV-Versorgung (Diagnosen, Leistungen)
  4. Die Abrechnung (als Beilage zum Antrag)

Im Detail:

    • Privatpatient: Der Patient wird im Menue Patientendaten aufgenommen. Hierbei wird unter (Zweitadresse) das Ankreuzfeld "UV/BG" markiert und statt der Versichertenadresse wird die Adresse des zuständigen Unfallsversicherungsträgers eingetragen:
    • Kassenpatient [EASYPRO]:
      • Status M oder R: Man kann den Patienten wie gehabt mit einem Patienteneintrag als Kassenpatienten führen und verfährt dann wie oben. Die BG-/UV-Ziffern werden im Privatziffern-Menue eingetragen, sowie die Diagnosen zu dieser Rechnung mit Kennung x statt s/ü/... (siehe unter 3.)
      • Status F: Falls der Patient bereits als Kassenpatient mit Status F eingetragen wurde und die Versichertenadresse unbedingt benötigt wird, ist manuell ein neuer Patienteneintrag anzulegen. Zur Erleichterung können Sie dazu den Befehl "Familieneintrag" verwenden → Hilfe zu "Familieneintrag".
  1. Das UV-Formular "Ärztliche Unfallmeldung" wird aus der "Elektronischen Karteikarte (dort: Modus Formulare: UV-Formulardruck)" zum entsprechenden Patienten ausgedruckt. → Hilfe zu Elektronische Karteikarte.
  2. Die UV-Versorgung wird analog zur Privatabrechnung eingetragen, also mit Diagnosen im Diagnosen-Menue und Leistungen im GOÄ-Leistungen-Menue (dies gilt auch bei Kassenpatienten: Diagnosen sind wie Privat-Diagnosen mit x in Feld K1 zu markieren).

    Statt GOÄ- werden UV-GOÄ-Leistungen eingetragen wie folgt:
    Die UV-GOÄ ist in der GOÄ-Liste enthalten (Hauptmenue → Datenbanken → GOÄ-Liste), und zwar zum einen in Form von Ziffern mit Endung ..UV, z.B.: 1UV (Symptomzentrierte Untersuchung), 90 Punkte = 6,21 EUR oder 110UV (Vordruck F 1100), 8,04 EUR.

    Bei der Eintragung im GOÄ-Leistungs-Menue des Patienten wird der hier definierte Punktwert automatisch mit 6,9024403 Ct. multipliziert. Falls Punktwerte nicht sinnvoll sind, kann auch der reine Euro-Betrag vorkommen bzw. eingetragen werden. Dies gilt auch für Ziffern der Besond. Heilbehandlung:
    Beispiel: 1UVb mit 7,71 Euro als Gebühr.

    Zum zweiten kann auch jede weitere, in der GOÄ stehende Ziffer, die als UV-GOÄ-Ziffer zugelassen ist, durch Anhängen von "UV" an die reguläre GOÄ-Ziffer zur UV-GOÄ-Ziffer werden und erhält ebenfalls automatisch den in den Vorgaben eingestellen UV-Punktwert. → Hilfe zu Privatabrechnung, → Hilfe zu Vorgaben

  3. Die UV-Abrechnung wird dann aus dem Hauptmenue heraus ("UV", rechts unten) wie eine Privatabrechnung ausgedruckt und anstelle der ausgefüllten Rückseite des Formulars "Ärztliche Unfallmeldung" eingereicht.
    Im Druck erscheint die Überschrift "UV-Abrechnung" und als Ziffern erscheinen die UV-Ziffern mit Text (UV-GONr. xxx) (UV am Ziffernende gestrippt). Für verwendete Kürzel xh wird dann "xh13" z.B. zu "UV-GOÄ-Nr. 13".

Export der Patientenadressen

In EASYPRO/EASYGOÄ finden Sie diese Funktion unter "Hauptmenue/Drucken/Suchliste exportieren". Mit diesem Befehl können Sie Patientenadressen exportieren und u.a. für eine Serienbrieferstellung (s.u.) verwenden.

Im Fall von EASYPRO bieten sich neben dem Gesamtexport aller Patientenadressen noch zahlreiche weitere Möglichkeiten an. Denn hier wird der Datenbestand an Patienten exportiert, der in der jeweils im Hauptmenue rechts angezeigten Such-/Übersichtsliste steht, also auch jede beliebige Selektion, die Sie vornehmen (siehe Die Suchmaske und die Treffer-/Suchliste). Sie können z.B. mit der Recall-Funktion eine Auswahl an Adressaten treffen und diese dann benachrichtigen. Oder Sie erstellen mit der Suchfunktion Suchen nach Kriterien weitere beliebige Auswahlen, z.B. nur Adressen eines PLZ-Gebietes, bestimmter Diagnosen, bestimmter Altersbereiche etc.

Die in der Treffer-/Suchliste stehenden Daten werden dann mit dem obigen Exportbefehl jeweils in die Datei pat.csv des Ordners c:\dialog_m geschrieben. Die Datensätze einer Zeile werden durch ein Trennzeichen getrennt (vorgegeben: "|"). Beachten Sie bitte, daß dieses Zeichen nirgendwo in den Patientendaten vorkommen darf. Sollte es trotzdem vorkommen, wird es durch 1 Leerzeichen ersetzt.

Die erste Zeile dieser Datei enthält dann die Legende:

Danach folgen zeilenweise sämtliche Adreßdaten dazu, z.B.:

Serienbrieferstellung

Mit obigen Infos ist in Textverarbeitungsprogrammen, die eine Serienbrief-Funktion enthalten, die Serienbrieferstellung möglich. Dazu gehören u.a. MS WORD, Libre Office und OpenOffice. Nachfolgend die Beschreibung für WORD; die anderen Programme verhalten sich analog (bei Bedarf siehe die dortigen Softwarehilfen zu weiterer Auskunft).

Das Importieren nach WORD geht wie folgt:

  1. Erstellen eines Hauptdokuments:
    Extras → Seriendruck → Erstellen (z.B. als Brief oder, mit weniger Seitenaufwand, als Katalog).

  2. Öffnen oder Erstellen einer Datenquelle:
    Hier ist die Datenquelle unter dem oben angegebenen Dateinamen bereits vorhanden und muß geöffnet werden:
    Daten importieren → Datenquelle öffnen (oben bei Suchen in den Ordner c:\dialog_m und unten den Dateityp CSV einstellen), dann zu importierende Datei anwählen (pat.csv) und auf Öffnen klicken,

  3. Bearbeiten des Hauptdokuments und Einfügen von Seriendruckfeldern:
    Geben Sie im Hauptdokument den Text ein, der in allen Serienbriefen enthalten sein soll. Fügen Sie Seriendruckfelder ein, die Sie mit Namen, Adressen und anderen Daten aus der Datenquelle verbinden möchten. Um ein Seriendruckfeld einzufügen, klicken Sie auf das Hauptdokument, dann auf der Symbolleiste Seriendruck auf Seriendruckfeld einfügen und anschließend auf den gewünschten Feldnamen, z.B. "Vorname", "Name" usw. Nachdem Sie alle Seriendruckfelder eingefügt haben und das Hauptdokument vervollständigt wurde, klicken Sie im Menü "Datei" auf Speichern unter. Benennen Sie das Dokument, und klicken Sie anschließend auf Speichern.

  4. Nachdem Sie das erledigt haben, klicken Sie auf Extras → Seriendruck →Ausführen → Zusammenführen. Nach einer Wartezeit erscheinen alle Variablen mit den konkreten Datensätzen ausgefüllt, und zwar so viele Briefe bzw. Seiten, wie Sie Adressen exportiert haben.

Am besten probieren Sie es erst einmal aus, z.B. indem Sie im Hauptdokument nur eine leere Seite nehmen und dort wie oben beschrieben die Felder "Vorname", "Name" einsetzen.

Hinweis: Wenn Sie mit diesen Hinweisen nicht klarkommen, lesen Sie bitte die vollständige WORD-Hilfe unter Hilfe-Suchbegriff Erstellen von Serienbriefen.

EMail-Export

Nach Export der Patientenadressen wie oben beschrieben und Erstellung der Datei pat.csv wird diese wie bei der Serienbrieferstellung in einer der vorgeschlagenen Softwaren aufgerufen und angezeigt. Markieren Sie dann die Spalte "EMail" und dort alle Mailadressen. Mit Rechte Maustaste → "Kopieren" wird der Inhalt der Spalte kopiert:

b

Die Daten können dann in einem Mailprogramm als Adressaten eingefügt werden:

b

HÄVG-Abrechnung

Der Modul "HÄVG-Abrechnung" wurde Ende 2010 eingestellt. Stattdessen kann der HzV-Modul von CrossSoft verwendet werden, der durch den Hausärzte-Verband kostenlos zu beziehen ist. Näheres zum Umstieg und zur Übertragung der bisher in EASYPRO geführten Patientendaten (im Hausarztvertrag) siehe Ende dieses Hilfetextes.

Anzeigefenster

Für verschiedene Zwecke verwendetes Anzeigefenster, dessen Inhalt auch auf dem Formulardrucker ausgedruckt werden kann.

Copyright © 2020
Reschke Kommunikation