Logo

www.easyprax.de

Hilfe (Startseite)

Arznei-Modul

Übersicht

  • Bezug der MMI Arzneidatenbank
  • Update des MMI PHARMINDEX
  • MMI Anwender-Hotline
  • Einführung

    Der Arznei-Modul arbeitet mit dem Medikationen-Menue zusammen:

    Er ermöglicht die Interaktion mit der Arzneimittel-Datenbank MMI PHARMINDEX zum Import der dort ausgewählten Präparate in den EASYGOÄ-Datenbestand (Medikationen-Menue), u.a. zum Ausdrucken der Patienten-Rezeptverschreibungen.

    Die Arznei-Datenbank MMI PHARMINDEX

    Als EASYGOÄ-Kunde erhalten Sie die Möglichkeit, Benutzer der Arznei-Datenbank MMI PHARMINDEX zu werden. Durch diese haben Sie Zugriff auf den kompletten, von der sogenannten Roten Liste her bekannten Arzneimittel-Datenbestand, also: sämtliche lieferbaren Arzneimittel incl. Preisen, Produktbeschreibungen, Wechselwirkungen sowie ausführliche Hintergrundinformationen und Infos zu Homöopathika, Rabattverträgen usw.

    Innerhalb der MMI-Datenbank können zahlreiche komfortable Recherchen durchführen werden, etwa Preisvergleiche. Die MMI-Datenbank kann als EASYGOÄ-Programmfunktion aufgerufen und die Arzneidaten können nach Selektion in die Praxis-Arzneiliste transferiert oder beim Patienten direkt verordnet werden (s.u.).

    Arznei-Datenbank MMI PHARMINDEX Hauptmenue:

    xxx

    Bedienung MMI PHARMINDEX

    Die MMI Arzneidatenbank wird für direkte Verschreibungen im Medikationen-Menue des Patienten via "MMI Pharmindex" aufgerufen. Ein gesuchtes Arzneimittel finden Sie z.B. durch Eingabe der Anfangsbuchstaben, bis sukzessive die passenden Zieltreffer angezeigt werden. Verordnet wird das gewünschte Präparat über Doppelklick. Nachdem eine oder mehrere Arzneien verordnet worden sind, werden diese durch Wechsel des aktiven Programms (EASYGOÄ in Taskleiste anklicken) automatisch ins Medikationen-Menue übernommen. Weitere Aufrufmöglichkeit: unter "Praxis-Arzneiliste" mit "MMI Pharmindex".

    Der Medikationspool

    Die richtigen Vorgaben zur Nutzung des Medikationspools finden Sie unter MMI-Voreinstellungen/Karteireiter "Schnittstellen". Die angewählten Medikamente werden im Medikationspool gesammelt. In den Pool gelangen sowohl die neu verschriebenen Medikamente als auch die über die Funktion "MP exp" in EASYGOÄ exportierten (mit "E" markierten), für den Medikationsplan vorgesehenen Medikamente.

    Arznei-Datenbank MMI PHARMINDEX: Medikationspool (auch für Medikations-Plan):

    Die Pool-Füllmenge ist oben im schwarzen Button im Kreis eingeblendet (hier: 4).
    Durch Doppelklick auf einen Eintrag (hier dunkel-orange markiert) können Zusatzeingaben vorgenommen werden, die in EASYGOÄ bzw. in den Medikationsplan-Ausdruck übernommen werden (hier beispielsweise die Einnahme-Empfehlungen morgens/mittags...).

    Bitte beachten Sie die Spalten 1 und 4 rechts in der Pool-Tabelle:

    Die Rezeptübergabe

    Nach der Verschreibung via Button "Rezeptübergabe" holen Sie EASYGOÄ durch Anklicken der Taskleiste oder eines noch sichtbaren Fensterteils von EASYGOÄ wieder nach vorne; die verschriebenen Medikamente stehen dann bereits im Medikationen-Menue eingetragen, bzw. bei Übernahme in die Praxis-Arzneiliste werden sie nacheinander zur Übernahme angezeigt.

    Es gibt zwei Varianten der Übernahme ins Medikationen-Menue, je nach Einstellung in EASYGOÄ unter Vorgaben/Programm/Bedienung:

    Sollen in der Regel mehrere Medikamente auf einmal übernommen werden (Mehrfachverschreibung/Pool), so empfiehlt sich die erste Variante, da die Eingabemaske nur eine Arznei aufnehmen kann und die übrigen dann verloren gehen.

    Nachträgliche Änderung Arzneiname/DForm

    Aus dem PHARMINDEX übernommene Arzneien werden mit festem Drucktext und zugehöriger Pharmazentralnummer gespeichert. Nachträgliche Änderungen von Arzneiname/Darreichungsform erfordern, daß zuerst im Popup-Menue (Eintrag in Liste anwählen, rechte Maustaste) die PZN gelöscht wird.

    Medikationsplan

    Druckbeispiel (PDF):

    Ab 2017 werden die Einnahme-Empfehlungen im Medikationenmenue in den neuen, gesetzlich vorgeschriebenen Bundes-Medikationsplan (BMP) übernommen. Als Voreinstellung muß hierzu die Option "Mehrfachverschreibung (Medikationspool)" angewählt sein (siehe Voreinstellungen im MMI PHARMINDEX). Außerdem muß in den Vorgaben unter Vorgaben/Programm/Bedienung die Option "Arzneidatenbank-Import direkt in Eintragsliste" angewählt sein (s.o. unter Bedienung MMI PHARMINDEX).

    Wird im Medikationen-Menue von EASYGOÄ der PHARMINDEX aufgerufen, so werden die Patientendaten Vorname, Nachname, Geburtsdatum, Geschlecht und eGK-Versichertennummer automatisch per Schnittstelle an die Eingabefunktion für den Medikationsplan übermittelt. Ferner die wichtigsten Daten der Arztpraxis (Praxisname, Praxisadresse, Praxis-Tel-Nr. etc.).

    Bedienanleitung

    Sie finden die Hilfe zum Ausfüllen und Drucken des BMP im PHARMINDEX unter "Info" (oben im Menuebalken), dort "Benutzerhandbuch": Kapitel "Medikationsplan". Für den Druck ist ein Laserdrucker (ggf. auch Tintenstrahler) nötig; Nadeldrucker können den Barcode nicht qualitätsgerecht wiedergeben.

    2D Barcodescanner

    Um von den Patienten mitgebrachte Medikationspläne, die die bereits verschriebenen Medikamente sowie Einnahmeempfehlungen enthalten, einlesen zu können, wird ein Barcodescanner benötigt. (Empfohlenes Modell: Honeywell Xenon 1900 2D mit USB-Anschluß) Das Gerät wird unter Windows installiert. Die Anbindung an den PHARMINDEX ist im "Benutzerhandbuch": Kapitel "Geräte" beschrieben.

    Mit dem Scanner werden die 2D-Codes auf den mitgebrachten Medikationsplänen eingelesen. Sie können dann im Menue "Medikationspool" geändert oder erweitert und mit der Druckfunktion neu ausgedruckt werden.

    MedPlan-Daten-Export

    Export der MedPlan-Daten aus dem Medikationen-Menue der Praxissoftware EASYGOÄ zum MMI PHARMINDEX.

    Folgende Daten werden mit dem Button "MP Export" automatisch in das MedPlan-Fenster (Medikationspool) des MMI PHARMINDEX exportiert:

    Erstere sind mit Option "E=ja" markiert und enthalten die Einnahme-Empfehlungen für morgens, mittags, abends und nachts.

    Zweitere werden bzw. sind beim Eintrag "Typ" mit "D" markiert. Sie gelangen automatisch in den Export. Ist hierbei auch die Option "E=ja" markiert, so werden auch die Einnahme-Empfehlungen exportiert.

    Sonderfall: Bei Dauer-Medikationen werden auch ohne "E=ja" die Einnahme-Empfehlungen exportiert, wenn diese im Feld "Zusatztext" in der Art "0-1-1-2" geschrieben stehen. (Formale Voraussetzung: Es müssen 3 Bindestriche bzw. Minuszeichen vorkommen.)

    Sollten vom Bediener bislang nur Notationen im Feld "Zusatztext" in der Art "0-1-1-2", aber ohne Markierung "E=ja" eingetragen worden sein, so können diese umgewandelt werden. Näheres hierzu siehe Konvertierung der Notation a-b-c-d im Feld "Zusatz".

    Es werden nur Medikamente exportiert, bei denen eine Pharmazentralnummer vorhanden ist.

    Installationshinweise zum MMI PHARMINDEX

    Voreinstellungen im MMI PHARMINDEX

    Im MMI PHARMINDEX ist unter "Datei" -> "Einstellungen" einzustellen:

    Karteireiter "Schnittstellen"

    Wir empfehlen außerdem folgende Optionen:

    In EASYGOÄ:

    In MMI PHARMINDEX (siehe MMI-Hauptmenue Menuebalken: Datei > Einstellungen):

    Karteireiter "Bedienung"

    Die empfohlenen Vorgaben in einem Bild:

    Karteireiter "Meldungen"

    Die empfohlenen Vorgaben in einem Bild:

    Wenn die Hinweisedialoge eingeschaltet sind, erscheint auch bei der Verschreibung des Auswahlmenue mit folgender Abfrage:

    Voreinstellungen in EASYGOÄ

    Falls EASYGOÄ den MMI PHARMINDEX nicht aus dem Medikationenmenue heraus starten kann (es kommt dann eine Fehlermeldung, daß ein Pfad nicht gefunden wurde), nehmen Sie bitte folgende Eingabe vor:

    MMI-Arzneidatenbank im Netzwerk

    Die MMI-Datenbank wird bei Netzbetrieb auf dem Server mit der entsprechenden Option (als Netz-Server) installiert. Auf diese Installation können auch alle Netz-PCs zugreifen. Eine Client-Installation auf den Netz-PCs ist nicht erforderlich.

    Geben Sie ferner auf dem Server den Ordner "C:\Program Files (x86)\MMI PHARMINDEX" zum vollen Netzzugriff frei. (Im Windows-Explorer Ordner mit rechter Maustaste anklicken, dann "Freigabe" und "Vollzugriff".)

    Auf dem Netz-PC wird dann im Windows-Explorer unter "Netzwerkumgebung" dieser freigegebene Netz-Ordner unter "Extras" und "Netzlaufwerk verbinden" als Pfad verbunden, z.B. mit "G:".

    Nehmen Sie dann auf diesem Netz-PC in EASYGOÄ bitte folgende Eingabe vor:

    Nun können Sie in der Arzneiliste oder im Medikationen-Menue die MMI-Software über den entsprechenden Knopf starten. Ggf. muß MMI vorher einmal manuell im Netz gestartet werden (via Netzwerkumgebung: glwin.exe doppelt anklicken) und die Fachrichtung des Arztes angegeben werden, damit das Programm auf dem Netz-PC registiert wird.

    Sollten Sie auch nach Befolgung obiger Hinweise nicht per Netz auf die MMI-Datenbank zugreifen können, muß ggf. unter der Windows in den Einstellungen der Firewall der Port 3050 als "Ausnahme" eingetragen werden:

    Eine sehr hilfreiche Dienstsoftware für Netzinstallationen wird mit NetConfig.exe bereitgestellt.
    Aufruf → C:\Program Files (x86)\MMI PHARMINDEX\NetConfig.exe
    Wichtig: Es müssen zur Ausführung Administrator-Rechte unter Windows vorhanden sein.

    bild

    Wenn Sie hierzu (oder zu anderen Fragen bzgl. MMI-Software) Unterstützung brauchen:

    Bezug der MMI Arzneidatenbank

    Seit 1.1.2013 erhebt MMI für die Nutzung der KBV-zertifizierten Arzneimitteldatenbank MMI PHARMINDEX eine monatliche Gebühr, da es aufgrund des neuen Zertifizierungskataloges der Krankenkassen und KBV für Praxisverwaltungssoftware und Arzneimitteldatenbanken für die Anbieter nicht mehr möglich ist, diese kostenfrei zur Verfügung zu stellen. Weiter zu erwähnen: das Einarbeiten ständiger Änderungen, wie z.B. die wechselnden Arzneidaten und Preise, Preisvergleiche, Rabattverträge, wo also zu einem Medikament nicht EIN Preis, sondern je Patient ganz verschiedene Preise anzuzeigen sind, sowie zu berücksichtigende Gesetze und Erlasse etc.

    Der MMI PHARMINDEX wird seit Januar 2013 ausschließlich von RESCHKE KOMMUNIKATION und nicht mehr von MMI ausgeliefert. EASYGOÄ-Anwender können ihn dann im Internet herunterladen; zur CD-ROM-Lieferoption siehe unten.

    Bitte teilen Sie uns formlos mit, für welche Variante des MMI PHARMINDEX Sie sich entschieden haben, damit wir für Sie bei MMI Ihre Nutzungslizenz beantragen können. Die genauen Konto- und Überweisungs-Daten teilen wir Ihnen nach Ihrer Bestellung mit. Richten Sie danach bitte über den mitgeteilten Betrag einen quartalsweisen Dauerauftrag, mit Überweisung jeweils zum Monatsbeginn ein.

    Sie erhalten den MMI PHARMINDEX nach Eingang Ihrer Überweisung, frühestens kurz vor Beginn des betreffenden Quartals.

    Update des MMI PHARMINDEX

    Update per Internet-Download

    Das Update des MMI PHARMINDEX ist immer (unabhängig vom Freischaltungs-Schlüssel) selbständig zum Quartalsbeginn vom Anwender zu downloaden.

    Für den Download können Sie diesen Link anklicken: www.pharmindex.de. Oder Sie benutzen den Befehl "MMI Internet" im EUPDATER. Es wird ein Browser-Fenster gestartet, und der MMI PHARMINDEX kann heruntergeladen werden.
    Klicken Sie auf den Link (oder mit der rechten Maustaste, dann wählen Sie "Ziel speichern unter..." oder "Link speichern unter..."). Nun speichern Sie die EXE-Datei in einen temporären Ordner Ihrer Festplatte, z.B. C:\temp
    Der Download kann je nach Geschwindigkeit Ihrer Internetverbindung 20 Min. und mehr dauern.

    Weitere Infos darüber, wie man Dateien im Browser downloaded, finden Sie hier: Download-Hilfe. Ansonsten siehe: MMI Anwender-Hotline.

    Öffnen Sie nach Beendigung des Downloads die heruntergeladene EXE-Datei im Win-Explorer mit Doppelklick. Falls es eine Sicherheitswarnung gibt, wählen Sie "weitere Informationen" und "Trotzdem ausführen" (bzw. rechte Maustaste und "als Administrator ausführen"). Der Rest läuft dann selbsterklärend ab.

    Internet-Update während des Quartals

    Seit Ende 2013 gibt es im MMI PHARMINDEX auch ein Online-Update während des Quartals, um aktualisierte Daten beziehen zu können. Dieses ist im MMI PHARMINDEX erreichbar unter Extras → Online-Update.

    Update per CD-ROM

    Das Update wird im EUPDATER unterstützt. Der EUPDATER wird unten rechts im EASYGOÄ-Hauptmenue aufgerufen.

    Benutzen Sie den Befehl "MMI CD". Legen Sie die erhaltene CD-ROM ein und geben Sie den Laufwerksbuchstaben des CD-ROM-Laufwerks an. (Falls unbekannt, kann dieser in Windows unter "Arbeitsplatz" bzw. "Computer" nachgesehen werden.)
    Die Installation bzw. das Update wird dann automatisch gestartet.

    Auf eventuelle Sicherheitswarnungen von Windows reagieren Sie wie im obigen Abschnitt, letzter Absatz, beschrieben.

    (Falls der Befehl "MMI CD" aufgrund von Sicherheitshürden nicht ausgeführt werden kann, wählen Sie den Weg via "Arbeitsplatz" bzw. "Computer" → CD-ROM-Laufwerk → Ordner "MMI" → Doppelklick auf "Setup" und Sicherheitswarnung quittieren.)

    MMI Anwender-Hotline

    MMI ist primärer Ansprechpartner für Fragen des Supports bei Updates und Einspielungen des MMI PHARMINDEX sowie zur Bedienung, außer es handelt sich um die bereits in obiger Hilfe beschriebenen Einstellungen der Schnittstelle zwischen MMI PHARMINDEX und EASYGOÄ.

    Daher wenden Sie sich bei Bedienfragen zum MMI PHARMINDEX sowie bei Fragen zum Update und zu Installationen bitte direkt an die kostenlose MMI-Support-Hotline: 0800-7427646. Oder siehe im Internet unter Weblink www.mmi-datenservices.de/.

    Copyright © 2020
    Reschke Kommunikation